Social Panels - Timing Out Issue

Incident Report for Brandwatch

Resolved

The issue has been resolved and a fix has been deployed.
Posted Oct 02, 2023 - 14:06 UTC

Investigating

We're seeing a number of Social Panel Searches timing out. This usually occurs when 'Filters On':'Followers' is specified or when a large number of other search fields are used.
Our engineers are actively working on the problem.
Posted Sep 21, 2023 - 14:35 UTC
This incident affected: Consumer Intelligence (Data Collection).