Consumer Research - Some clients are experiencing lag with incoming data
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 14:11 UTC
Monitoring
Real time mentions have caught up. Backfills might still take a while longer to complete.
Posted Feb 26, 2024 - 12:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 10:09 UTC
This incident affected: Consumer Intelligence (Data Collection).