Engage: Data Ingestion Delay
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 16:32 UTC
Monitoring
The indexing delay for Engage has been resolved and the data queue is being consumed. Indexing for Engage is back to operational levels.
Posted Jun 02, 2023 - 13:04 UTC
Update
The issue is still ongoing. Currently, it affects all networks and all message types, in Engage only.
The other modules should be working as supposed to.

Our Development Team is still investigating the case. Updates will be provided as soon as possible.

Thank you for your understanding.
Posted Jun 02, 2023 - 08:49 UTC
Investigating
We are aware of an issue currently impacting the data ingestion in the Engage module. Our Development team has been notified, and we are continuing to investigate.

Updates will be provided as soon as possible. We apologize for any inconvenience this issue has caused, and thank you for your patience.
Posted Jun 02, 2023 - 08:05 UTC
This incident affected: Social Media Management (Engage).