Problems with Customer Support chat
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 11:33 UTC
Monitoring
Functionality to the Customer Support chat bubble for Social Media Management has now been restored.
Posted Feb 22, 2024 - 11:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 09:35 UTC
Identified
We are currently experiencing problems with our Customer Support chat bubble in Social Media Management. Brandwatch Customer Support is currently not able to process queries coming in through the chat function.

This has been caused by an outage at our third party vendor.
We appreciate your patience while we wait for the function to be restored back to full functionality.

Please note that Customer Support for Social Media Management can still be reached by email at social-support@brandwatch.com
Posted Feb 22, 2024 - 09:24 UTC
This incident affected: Social Media Management (Platform (Falcon)).