Consumer Research - Degraded performance Quick Search

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 20:47 UTC

Investigating

We are currently experiencing an issue impacting Quick Search within Consumer Intelligence.

Users may encounter incomplete or delayed results when using this feature.

Our team is actively investigating the issue and working to identify the root cause.

Please note Queries and Channels are not affected by this issue.
Posted Apr 08, 2026 - 18:07 UTC
This incident affected: Consumer Intelligence (Consumer Research Application) and Social Media Management (Listen).