Publish - Carousel posts failing to publish to Instagram
Incident Report for Brandwatch
Resolved
Meta has resolved the issue of carousel posts not publishing via the API. Past Instagram carousel posts can now be rescheduled and should post as expected.
Posted Sep 12, 2024 - 20:26 UTC
Identified
We continue to wait for updates from the team at Meta on this issue.
We will provide updates here once we have them.
Posted Sep 11, 2024 - 14:47 UTC
Monitoring
We are currently experiencing issues with publishing carousel posts to Instagram from the Publish product, due to an error returned from the native network. This post type will fail to publish and instead return a generic publishing failure message.
We appreciate your understanding while we wait for updates on the matter from our colleagues at Meta.
Posted Sep 11, 2024 - 14:30 UTC
This incident affected: Social Media Management (Publish).