Dashboard exports failing

Incident Report for Brandwatch

Resolved

We’re happy to report that the issue affecting dashboard exports in Brandwatch has been resolved. All exports should now be functioning as expected.

Thank you for your patience while we worked to address this.
Posted Jan 27, 2025 - 15:24 UTC

Identified

We are currently experiencing an issue with dashboard exports in Brandwatch. Users may encounter failures or delays when attempting to export dashboards. Our team is actively investigating the root cause and working to resolve this as quickly as possible.

We apologize for any inconvenience this may cause and will provide updates here as soon as we have more information.

Thank you for your patience and understanding.
Posted Jan 27, 2025 - 14:07 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).