[Consumer Research] Delays to data collection and problems loading dashboards
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 12:50 UTC
Update
Data collection and query creation/backfilling is still operational but users may experience this at a slower rate. Additionally, some clients/users may be experiencing problems logging in to the application and loading dashboards once again.
Posted Oct 04, 2022 - 10:05 UTC
Update
Query creation and editing performance has returned to normal but there maybe be a possibility of performance degrading which is currently being monitored.
Posted Oct 03, 2022 - 19:42 UTC
Update
Data collection is now operational but backfills currently in progress may still be affected.
Posted Oct 03, 2022 - 13:43 UTC
Update
Work is ongoing to resolve the data centre issues. Brandwatch services are coming back online. There are still significant delays in data collection and query creation due to the backlog that needs to be processed.
Posted Oct 03, 2022 - 10:43 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2022 - 09:10 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2022 - 08:53 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2022 - 08:50 UTC
Investigating
An incident at one of our data centres is causing significant delays to all data collection and the creation of new queries. Some clients may also experience problems logging in to the application and loading dashboards.
Posted Oct 03, 2022 - 06:28 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection, Brandwatch Consumer Research API, Vizia Command Center) and Social Media Management (Listen).