Publish: Instagram Reels failing to publish

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 14:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 13:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2026 - 10:53 UTC

Investigating

We are currently investigating an issue where Instagram Reel posts remaining in a Processing state, and do not publish to the network.

At this time the issue appears to impact only Reel posts, with image posts publishing as normal.

This has been escalated to our Product Team for further investigation, we apologise for any inconvenience or disruption this issue causes.
Posted Apr 13, 2026 - 01:23 UTC
This incident affected: Social Media Management (Publish).