[Analytics, Consumer Research, ForSight] Issues with Tencent/QQ data stream
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 12:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2020 - 16:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 20:28 UTC
Investigating
Our content providers have notified us that there is currently an issue with Tencent QQ data being processed. They are investigating and we will continue to update the status page as more info arises.
Posted Feb 07, 2020 - 20:26 UTC
This incident affected: Consumer Intelligence (Data Collection).