Some customers will see errors loading dashboard components and failed data downloads/exports. This also includes Public sharing Dashboard links and dashboard exports.
Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.
Many thanks for your patience and apologies for any inconvenience caused.
This status page will update as soon as we have further information to share.
Posted Sep 05, 2024 - 13:07 UTC
Investigating
Some customers will see errors loading dashboard components and failed data downloads/exports
Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.
Many thanks for your patience and apologies for any inconvenience caused.
This status page will update as soon as we have further information to share.
Posted Sep 05, 2024 - 09:48 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).