Publish - LinkedIn posts fails to publish

Incident Report for Brandwatch

Resolved

The incident has been resolved and Linked publishing is back to normal.
Posted Sep 16, 2026 - 09:31 UTC

Identified

Our Engineering team has identified the cause of the issue affecting publishing to LinkedIn and has prepared a fix.

The team is currently working through the final steps required before the fix can be released. Customers may continue to experience publishing failures in the meantime.

We will provide a further update once the fix has been deployed and we are able to confirm recovery.

We apologise for the continued disruption and appreciate your patience.
Posted Sep 16, 2026 - 08:04 UTC

Investigating

We are currently investigating an issue where we receive an error on publishing on LinkedIn, and do not publish to the network.

At this time the issue appears to impact only LinkedIn channels.

This has been escalated to our Product Team for further investigation, we apologise for any inconvenience or disruption this issue causes.
Posted Sep 15, 2026 - 22:10 UTC
This incident affected: Social Media Management (Publish).