Query Backfill Delay

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 20:14 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 20:13 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 17:44 UTC

Investigating

We are currently investigating an issue affecting backfills and realtime mention collections.

Our engineering team is actively working to identify the root cause and implement a fix. At this time, we do not have an estimated time for resolution.

We will provide updates as more information becomes available.
Posted Sep 09, 2025 - 17:43 UTC
This incident affected: Consumer Intelligence (Data Collection).