Consumer Research - Query Backfills Stalled

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted May 06, 2026 - 18:55 UTC

Investigating

We are currently experiencing an issue where query backfills have stalled. This may impact users attempting to process query backfills.

Our teams are actively investigating the cause and working to restore normal functionality as quickly as possible.
Posted May 06, 2026 - 16:46 UTC
This incident affected: Consumer Intelligence (Consumer Research Application) and Social Media Management (Listen).