Processing Instagram Carousel Posts
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 07:53 UTC
Monitoring
The Meta API has seen a gradual recovery in stability, with Instagram Carousel Posts now publishing successfully.

While it appears functionality is restored, our engineering team are continuing to monitor the situation and will update accordingly. We apologise for any inconvenience caused.
Posted Mar 11, 2024 - 01:56 UTC
Investigating
Our team is actively investigating an issue affecting the processing of Instagram carousel posts. It appears that there is some instability with the Meta API, which our system relies on for publishing Instagram content. This instability is likely causing the processing delays and issues with posts getting stuck.

Due to this uncertainty with the Meta API, we advise customers not to take any actions on affected posts at this time. This includes attempting to re-publish or edit posts, as it may exacerbate the issue or result in further delays.

Our engineering team is diligently working to identify the root cause of the problem and implement a solution. We are closely monitoring the situation and will provide updates as soon as we have more information or a resolution.
Posted Mar 08, 2024 - 15:56 UTC
This incident affected: Social Media Management (Publish).