Thank you for your patience. The issue has been resolved.
Posted Feb 03, 2025 - 17:45 UTC
Monitoring
A fix has been deployed to resolve the issue affecting Dashboard exports and sharing. Our engineering team is actively monitoring the results to ensure system stability.
We will provide a final update once we confirm the issue is fully resolved. Thank you for your patience.
Posted Feb 03, 2025 - 15:21 UTC
Identified
We are currently experiencing an issue affecting dashboard exports within Brandwatch. Users may encounter delays or failures when attempting to export their dashboards. Our team is actively investigating the root cause and is working diligently to resolve the issue as promptly as possible.
We apologize for any inconvenience this may cause and appreciate your understanding and patience. We will continue to provide updates as we gather more information.
Thank you for your cooperation.
Posted Feb 03, 2025 - 07:48 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).