Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2024 - 06:00 UTC
Scheduled
To ensure optimal performance and reliability of our system, we will be conducting maintenance
Details: Date: Sunday, 29th September 2024 Start time: 6am UTC / 8am CET / 7am BST / 2am ET End time: 7am UTC / 9am CET / 8am BST / 3am ET
Impact: Duration: 1 hour maximum
Expected Effect: During this change window data collection will be paused for up to 30 minutes, during which new backfill and realtime data collection will also be paused. The platform will continue to work as expected for all existing data, and the backlog should clear within 30 minutes of completing the works.
We appreciate your understanding and apologize for any inconvenience caused. Should you require further information or assistance, please do not hesitate to contact us.
Posted Sep 24, 2024 - 13:18 UTC
This scheduled maintenance affected: Consumer Intelligence (Data Collection).