Publish: shared links failing to open, displaying error
Incident Report for Brandwatch
Resolved
This incident has been resolved. Thank you for your patience.
Posted Dec 02, 2024 - 11:11 UTC
Monitoring
The team has identified the cause of the problem and had released a fix. All shared Publish links should be working as expected.
We continue to monitor the functionality of the feature.
Posted Dec 02, 2024 - 08:05 UTC
Investigating
We are aware of an issue currently affecting all Publish shared links, with these links displaying an error when attempting to open.

Our Development team has been alerted to this issue, and we are treating this as a high priority. Further updates will be provided as soon as they are available.

We thank you for your patience while this issue is investigated, and apologise for the frustration and inconvenience caused.
Posted Dec 01, 2024 - 23:19 UTC
This incident affected: Social Media Management (Publish).