Publish - Erroneous media validation error warning
Incident Report for Brandwatch
Resolved
Resolved: Media Validation Warning in Draft Posts

We are pleased to inform you that the issue causing a warning to appear for some users when creating/viewing draft posts in Publish has been resolved. Editing and publishing functionality remained unaffected throughout the incident.

Thank you for your patience and understanding while our team worked to address this. If you encounter any further issues, please don’t hesitate to reach out.
Posted Jan 16, 2025 - 13:39 UTC
Investigating
We are aware that some users may see a warning indicating that their media cannot be validated when attempting to view draft posts in Publish. Please note that while this warning appears, editing and publishing are both working without issue.

Our engineering team is actively investigating the cause and working on a fix.

We appreciate your patience and understanding as we work to resolve this.
Posted Jan 15, 2025 - 22:05 UTC
This incident affected: Social Media Management (Publish).