Consumer Research - some clients not receiving new Data.
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 15:39 UTC
Investigating
We are currently investigating an issue where some Brandwatch users are not receiving new data, and backfills are not processing as expected.

Our team is actively working to identify the root cause and implement a resolution. We are in close communication with relevant teams and will provide updates as more information becomes available.
Posted Dec 04, 2024 - 13:16 UTC
This incident affected: Consumer Intelligence (Data Collection).