PPT/PDF Dashboard exports unavailable

Incident Report for Brandwatch

Resolved

The issue has been resolved.
Posted May 26, 2023 - 21:22 UTC

Identified

The issue has been identified, and the system is working through the backlog to bring exports to current.
Posted May 26, 2023 - 19:58 UTC

Investigating

The PDF and PPT Dashboard functionality is currently unavailable. We are working to restore functionality.
Posted May 26, 2023 - 19:24 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).