Quicksearch, Query Preview Search and Embedded Apps will be missing data since ~ 14:00 GMT 15th March
Incident Report for Brandwatch
Resolved
Engineering have confirmed that all issues have now been resolved.
Posted Mar 17, 2023 - 09:22 UTC
Identified
Engineers have identified and addressed the issue. Data is being restored for Quicksearch and we expect a full restoration within 24 hours.
Posted Mar 16, 2023 - 17:55 UTC
Investigating
Any data from this time period will be missing but the Engineers are currently investigating this and are looking to restore the missing data. This may take some time but we will update accordingly.
Posted Mar 16, 2023 - 10:24 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).