Consumer Research - PowerPoint and PDF Dashboard Exports

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 21:23 UTC

Investigating

We're currently experiencing an issue with PPT/PDF dashboard exports.

Our Engineering team is investigating the issue and working to restore this service as soon as possible.

We apologize for the inconvenience and appreciate your patience while we work to resolve this.
Posted Aug 31, 2026 - 15:05 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).