Issues impacting incoming X data

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 14:08 UTC

Investigating

We’re currently investigating an issue affecting incoming X data. Our engineers are actively working to identify and resolve the problem. Additional updates will be provided as soon as possible.
Posted Feb 08, 2026 - 01:56 UTC
This incident affected: Consumer Intelligence (Consumer Research Application) and Social Media Management (Listen).