Unable to load Social Media Management
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 19:30 UTC
Update
We are pleased to announce that all issues with our Social Media Management platform have been fully resolved. All products are now live and operational without any delays, unusual loading times, or timeouts.

We recommend that customers who were scheduling content during the outage period review their planned posts. Those with content scheduled to go out during these hours should check the status of their social channels and re-schedule as needed.

Our engineers will continue to monitor the platform to ensure its stability. We thank you for your patience during this time and apologize for any inconvenience caused.
Posted Jan 20, 2025 - 19:29 UTC
Monitoring
All Social Media Management products are now live and operational.
Please be advised that users may still experience delays, unusual loading times or timeouts within the platform, for the time being.

Our engineers continue to monitor the situation to ensure continued platform stability.
Posted Jan 20, 2025 - 16:51 UTC
Update
Users should now be able to access the Social Media Management platform again but some delays in loading times may still be experienced.
This is following an internal issue that impacted our platform, resulting in a temporary service disruption.

Please be aware that Publish is not operational at this point and will not display content at this time. This is necessary while we validate existing data. We will provide further updates for Publish once the product goes live again.

We advise that some content created within Publish between UTC 00:00 and UTC 14:00 may have been lost and that this may include draft posts and scheduled posts created within that time. We advise all users that have created content or draft posts in Publish within this time to review their content schedule when possible.

We again offer our apologies for this disruption and will provide further updates as they become available.
Posted Jan 20, 2025 - 14:37 UTC
Identified
Our engineers have identified the source of the problem and are now working to restore functionality to the Social Media Management platform as a top priority.

We offer our apologies for this interruption and our gratitude for your continued understanding while we continue to work to resolve this issue.
Posted Jan 20, 2025 - 13:35 UTC
Investigating
We are currently experiencing difficulties with Social Media Management which can prevent users from successfully loading the platform. Please bear with us while we work to resolve this problem.

We will provide further updates as soon as possible.
Posted Jan 20, 2025 - 12:59 UTC
This incident affected: Social Media Management (Platform (Falcon)).