Publish - Posts remaining in processing state

Incident Report for Brandwatch

Resolved

The implemented fix has successfully resolved the issue causing posts to remaining in a processing status.

We thank you for your patience and we apologise for any inconvenience or confusion this may have caused.
Posted Mar 31, 2026 - 00:47 UTC

Monitoring

Our Product Engineers have implemented a fix to resolve the issue where posts were failing to publish, remaining in a processing state. We are continuing to monitor the situation.

We thank you for your continued patience and apologise for any inconvenience this issue caused.
Posted Mar 30, 2026 - 04:32 UTC

Investigating

We are currently investigating an issue where posts in Publish are failing to publish and remaining in processing state.

Our development team is working on a resultion.

We appreciate your patience and will share updates as progress is made.
Posted Mar 27, 2026 - 13:32 UTC
This incident affected: Social Media Management (Publish).