[Consumer Research] Alert emails not reaching the customers
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2022 - 20:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 03, 2022 - 13:09 UTC
Identified
Part of the alert are being sent, the delayed messages (since yesterday) have been sent now
Posted Jan 03, 2022 - 13:09 UTC
Investigating
Issue with receiving email notification for alerts/signals ,Our Engineers are investigating the issue with urgency
Posted Jan 03, 2022 - 10:55 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).