[Help Center] Intermittent Issues Loading Brandwatch Help Center
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jul 08, 2019 - 16:06 UTC
Investigating
Our Help Center host Zendesk are encountering some intermittent systems issues currently and the Brandwatch Help Center at https://support.brandwatch.com/ is unfortunately affected leading to slow loading speeds and errors.

Projected Resolution - We are awaiting an update on a solution from Zendesk.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Jul 08, 2019 - 14:38 UTC
This incident affected: Consumer Intelligence (Brandwatch Help Center).