[Consumer Research] - Platform Instability
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 09:03 UTC
Monitoring
We are pleased to inform you that the platform instability issues have now been resolved.

Our engineers have implemented fixes and verified that all systems are operating normally.

As a precaution, our engineering team will continue to monitor the platform closely overnight to ensure ongoing stability.
Thank you for your patience and understanding during this time.
Posted Nov 17, 2024 - 12:13 UTC
Identified
We are currently experiencing instability across various Brandwatch Consumer Research services, particularly when attempting to save items.

This issue was identified following our planned maintenance. Our team is actively monitoring the situation and working on implementing a fix to restore stability.

While we work to resolve this issue, please note that there are no current workarounds available.

We apologize for the inconvenience this may cause and appreciate your patience.
Thank you for your understanding.
Posted Nov 17, 2024 - 10:09 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).