[Consumer Research] Unable to export PPT/PDF Dashboards

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 14:24 UTC

Investigating

When attempting to export a Dashboard as a PPT or PDF users may receive an error

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Sep 07, 2023 - 08:17 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).