TikTok videos failing to publish
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 09:12 UTC
Update
We are continuing to work with TikTok's own support team in order to resolve issues with videos failing to publish.

At the moment, it appears that affected accounts require manual resolution by TikTok's team.

If you are still unable to publish TikTok content, please reach out to our support team via the in-app chat or by emailing social-support@brandwatch.com, so that your account information can then be forwarded to and reviewed by TikTok's support team.
Posted Jun 28, 2022 - 04:56 UTC
Update
We are continuing to work on a fix for this issue, and are currently awaiting a response from TikTok's own support team.
Posted Jun 24, 2022 - 02:45 UTC
Update
We are continuing to work on a fix for this issue, and are currently awaiting a response from TikTok's own support team.
Posted Jun 22, 2022 - 07:35 UTC
Update
TikTok video posts are continuing to fail publishing, and our Development team has contacted TikTok's own support team seeking the fullest possible information around this issue. We are currently awaiting further developments.

We will continue to keep you updated with any information on this issue as soon as it is available.
Posted Jun 21, 2022 - 06:14 UTC
Update
TikTok video posts are continuing to fail publishing, and our Development team has contacted TikTok's own support team seeking the fullest possible information around this issue.

We will continue to keep you updated with any developments as soon as they are available.
Posted Jun 21, 2022 - 00:27 UTC
Identified
Issues with TikTok video posts failing to publish appear to still be ongoing, however our team have identified that this issue is likely due to TikTok's API unsuccessfully receiving our requests for publishing.

We are continuing to investigate this cause and any possible solutions further, and will continue to provide updates as soon as they are available.
Posted Jun 20, 2022 - 07:09 UTC
Update
Issues with TikTok videos failing to publish appear to be ongoing, and we are continuing to investigate.

We will continue to provide updates as they are made available.
Posted Jun 20, 2022 - 04:11 UTC
Investigating
We are aware of an issue with all TikTok videos failing to publish with the below error message shown:

"Your post hasn't gone through. Please try again or schedule for a later date/time. If this error occurs again, contact support@falcon.io".

We are continuing to investigate this issue and will provide all updates as soon as they are available. We apologise for any inconvenience caused.
Posted Jun 20, 2022 - 01:40 UTC
This incident affected: Social Media Management (Publish).