[Consumer Research] - Query loading issues in Dashboards
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 10:25 UTC
Update
The delay in the delivery of Mentions is now resolved however Metrics are still slightly delayed.
Posted Sep 09, 2021 - 15:54 UTC
Monitoring
The delay in the delivery of Mentions is now resolved however Metrics are still slightly delayed. Our Engineers are continuing to work on a full resolution.
Posted Sep 09, 2021 - 08:33 UTC
Investigating
A small proportion of clients will be receiving delayed realtime data and backfills

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Sep 08, 2021 - 08:06 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).