The issue affecting some users where the option to select a Data Source was unavailable during Dashboard creation has now been resolved.
Users should now be able to create Dashboards and select a Data Source as expected.
If you continue to experience any issues, please reach out to our support team.
Thank you for your patience while we worked on this.
Posted May 04, 2026 - 14:52 UTC
Identified
We’re currently investigating an issue affecting some users where the option to select a Data Source is unavailable when creating a new Dashboard or Alerts.
Workaround: In the meantime, you can create a Dashboard by navigating to an existing query via 'explore query' and then selecting the “Create Dashboard” option from there. This should allow you to proceed without needing to manually select a Data Source.
Our team is actively working to resolve this issue and we’ll provide an update as soon as more information becomes available.
Thank you for your patience.
Posted May 04, 2026 - 13:48 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).