[Vizia] Vizia Temporarily Down
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 14:39 UTC
Identified
Vizia is down. Goes to a blank screen when trying to open it.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Jun 29, 2022 - 14:35 UTC
This incident affected: Consumer Intelligence (Vizia Admin, Vizia Command Center).