[Consumer Research] SSO Users Unable to Log In
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted May 27, 2020 - 14:49 UTC
Investigating
Users enabled with single sign-on (SSO) are currently unable to log in to the application.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted May 27, 2020 - 14:24 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).