[Consumer Research] Query Creation/Editing Errors
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 11:30 UTC
Investigating
It is not currently possible to create or edit Queries within Consumer Research and Users will experience error messages.

Projected Resolution - Our Engineering team is investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Dec 03, 2019 - 11:20 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).