[Analytics] Delays In Processing Twitter Data
Incident Report for Brandwatch
Resolved
This incident has been resolved. Many thanks again for your patience.
Posted May 22, 2019 - 18:02 UTC
Update
We are continuing to monitor for any further issues.
Posted May 22, 2019 - 12:12 UTC
Monitoring
We are continuing to monitor the processing of Tweets from the affected period. Ongoing collection of new Tweets posted since 2019-05-21 23:44 UTC remains unaffected and these Tweets are being processed into Queries as normal.
Posted May 22, 2019 - 12:11 UTC
Identified
We are unfortunately encountering delays in processing new Tweets posted between 2019-05-21 17:15 UTC and 2019-05-21 23:44 UTC. Ongoing Tweet collection following this period is unaffected.

Projected Resolution - Our Systems and Engineering teams are working to process the backlog of Tweets as quickly as possible and an ETA for completion will be provided as soon as it's available.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted May 21, 2019 - 17:15 UTC