[Audiences] Intermittent Loading Issues
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 23:21 UTC
Monitoring
The Engineering team are continuing to monitor the data backlog.
Posted Nov 12, 2018 - 11:49 UTC
Investigating
Following a new update to Audiences an unforeseen data backlog has formed causing some stability issues. Users may experience errors when loading data within the application and we'd recommend attempting to reload where an error message may show.

Projected Resolution - Our Engineering team are investigating and working to resolve this issue with urgency, however we expect the data backlog to take several hours to clear.

Many thanks in advance for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Nov 12, 2018 - 11:12 UTC