[Consumer Research] Query backfills not processing
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted May 29, 2020 - 07:35 UTC
Update
We are continuing to investigate this issue.
Posted May 29, 2020 - 07:02 UTC
Investigating
Backfills are not currently processing for any queries created/edited since 5:00 UTC. The queries have been created/edited successfully, but the resulting backfills are queued.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted May 29, 2020 - 07:01 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).