[Consumer Research, Analytics & Forsight] Instagram credentials de-authenticated for some users
Incident Report for Brandwatch
Resolved
Facebook have confirmed a fix and after thorough checks, we have verified this on our side.

Many thanks again for your continued patience as we awaited a solution.
Posted Mar 30, 2020 - 13:24 UTC
Update
Facebook support have confirmed that they have identified the cause of the issues and their Engineering team are working to resolve.
Posted Mar 23, 2020 - 09:41 UTC
Update
Unfortunately the changes introduced in our platforms to re-attempt authentication have been unsuccessful and authentication failures persist in line with the ongoing Facebook outage: https://developers.facebook.com/status/dashboard/

Our Engineering team have requested updates from Facebook support and are awaiting feedback.

Further updates will be provided as soon as they become available.
Posted Mar 18, 2020 - 17:07 UTC
Monitoring
Our Engineering team are awaiting an update from Facebook support regarding the current Facebook API issues affecting Instagram authentication.

As we await an update, changes have been introduced to automatically re-attempt authentication when a user tries to authenticate their Instagram credentials in our application in the event that a repeat attempt may be successful.

Many thanks for your continued patience and our sincere apologies for any inconvenience.
Posted Mar 16, 2020 - 17:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 11:46 UTC
Identified
We have identified issues with Facebook authentication causing some channels and Instagram tracking to fail to collect data.

Projected Resolution - Our Systems and Engineering teams have traced these issues back to a bug on Facebooks API and are working with their support team to get the issues resolved.

We recommend that any Owned Facebook channels and Instagram Business Accounts be reauthenticated as soon as possible to prevent further data loss.

If you encounter any issues with authentication please raise a ticket with our support team.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Mar 13, 2020 - 17:22 UTC
This incident affected: Consumer Intelligence (Data Collection).