[Consumer Research] Issues Viewing Social Panels
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 17:05 UTC
Investigating
There are currently some issues with viewing Social Panels.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Sep 21, 2020 - 17:39 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).