[Brandwatch Consumer Research] Not all Dashboard Exports are completing
Incident Report for Brandwatch
Resolved
All stuck Exports have been resent and delivered to their specified recipients.
Posted Jun 17, 2021 - 11:34 UTC
Investigating
We have noticed that since June 8th, that not all of the Dashboard Exports that have been started have completed nor sent the Export file.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Jun 17, 2021 - 10:31 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).