Consumer Research - Newly created Social Panels are failing
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 18:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 14:37 UTC
Identified
Some newly created Social Panels are failing whilst processing/queued.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Jan 17, 2023 - 14:37 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).