[Consumer Research] Query Explore issues when adjusting date range
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 17:11 UTC
Investigating
When Exploring a Query, it will have loading issues if the date range is changed.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Sep 14, 2021 - 17:05 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).