[Audiences] Application Unavailable
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 12:37 UTC
Investigating
Users are currently unable to access and use the Audiences application.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Nov 19, 2020 - 10:39 UTC
This incident affected: Consumer Intelligence (Audiences Application).