General: Social Media Management failing to load for Australian users
Incident Report for Brandwatch
Resolved
This issue has now been resolved, after confirmation of downtime on the Cloudflare server utilised by our Australian users in accessing our services.

This downtime has now been resolved on Cloudflare's side, and our services are continuing to function as normal: https://www.cloudflarestatus.com/incidents/4vc1rfjzwngk

We thank you again for your extended patienced.
Posted Aug 12, 2022 - 07:49 UTC
Monitoring
Access to the Social Media Management platform appears to have been restored for Australian users. We are continuing to monitor the situation, and to investigate what caused this outage.

We will provide all updates as they are made available, and thank you for your patience thus far.
Posted Aug 12, 2022 - 07:08 UTC
Investigating
We are aware of an issue affecting all users in Australia, with the Social Media Management platform failing to load beyond a connection or authorisation error.

This issue is being escalated and is being treated as the highest possible priority, and we will provide updates on our investigation and eventual resolution as soon as they are available.

We apologise for the inconvenience this has caused. Please note that users outside of Australia do not appear to be affected by this outage.
Posted Aug 12, 2022 - 06:57 UTC
This incident affected: Social Media Management (Platform (Falcon)).