[Analytics] Application Unavailable
Incident Report for Brandwatch
Resolved
This incident has been resolved. Many thanks for your patience as we worked towards a solution.
Posted Apr 17, 2019 - 19:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2019 - 18:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2019 - 18:29 UTC
Investigating
Users are currently unable to login to Analytics or are experiencing errors within the application.

Projected Resolution - Our Systems and Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Apr 17, 2019 - 18:07 UTC