[ForSight] Application unavailable
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted May 22, 2020 - 15:00 UTC
Monitoring
The application is available again and we are monitoring closely.
Posted May 22, 2020 - 14:52 UTC
Investigating
ForSight is currently unavailable.

Projected Resolution - Our Systems and Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted May 22, 2020 - 14:49 UTC