[Consumer Research] Social Panels created this week are not showing results in their Social Panel viewer.
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 12:52 UTC
Monitoring
Delays in Social Panels created this week showing results in their Social Panel viewer
Posted Nov 18, 2022 - 11:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2022 - 15:15 UTC
Investigating
Social Panels created this week are not showing results in their Social Panel viewer. Both new and existing Social Panels will still work correctly in Queries and Dashboards. No authors are lost. Our Engineers will backfill Social Panels that are missing viewable results once a fix has been implemented.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Nov 16, 2022 - 15:14 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).