[Analytics] Scheduled Maintenance Delay
Incident Report for Brandwatch
Resolved
The maintenance is now complete
Posted Nov 10, 2018 - 12:19 UTC
Investigating
This morning's scheduled maintenance has some delays estimated at an additional 2 hours and will complete by 12:00 UTC

During the maintenance period data collection and Query Backfills will be paused.

Please note that no data will be lost during this period. All Queries will be updated with full data and Query Backfills will restart once the maintenance is complete.

Many thanks in advance for your patience during this time.
Posted Nov 10, 2018 - 10:14 UTC